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 Contour  Cutting
What is Contour Cutting?
Contour cutting allows you to print an image and then use a specialized device to cut 
portions of that image, such as: printing and cutting a life-size picture of your favor-
ite fi lm star. To do this, you prepare a fi le with a specialized  spot color which acts as a 
cut path. You then print the job using RIP-Queue. Once RIP-Queue completes the 
print the cutting device uses the cut path to determine where the image needs to be 
cut.  

How do I use Contour Cutting?
To use the contour cutting feature, follow these steps. The following sections of this 
guild describe each step in further detail:

1. Prepare your fi le by creating a  cut path in a vector-based drawing program 
such as Adobe® Illustrator®, CorelDRAW®, etc. 

2. Create a special  Quick Set that uses the cutter path prefi x. This creates the 
cut fi le from the cut paths in the image.

3. Determine your cutting workfl ow and change your printers setup options 
accordingly. You must change the setup options to print the fi le with a  bar 
code and  registration marks. Depending upon your equipment, you can use 
one of three cutting workfl ows: 
• Print and  cut on the same device (such as the Roland CammJet or 

Graphtec SignJet Pro). This workfl ow uses RIP-Queue to print and cut.
• Print on any printer and use the  I-Cut® digital  die cutter. This workfl ow 

uses RIP-Queue to print and the I-Cut application to cut.
• Print on any printer and use a separate cutter. This workfl ow uses RIP-

Queue to print and CUT-Server 2.0 to cut. 

Note: You must have the “Contour Cutting” group of bits enabled on 
your hardware key to use the proofi ng feature. Please refer to Chapter 
1 – Overview for information on updating your key.

Note: See the section titled Using CUT-Server 2.0 for further infor-
mation about the application workfl ow.
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Prepare a File for Cutting
The fi rst step in the Contour Cut process is to prepare your fi le for contour cutting. 
To prepare your fi le, fi rst you must defi ne the cut path in a vector-based drawing 
program such as Adobe Illustrator or CorelDRAW.  The cut path may be as simple 
or complex as you desire – it can range from a circle around a bitmap image or an 
outline of script text. 

Once you create the  cut path, you must assign a spot color to it. This  spot color (spe-
cifi cally the name, not the color) is the most important part of preparing the fi le as it 
allows the cutter software to determine where the cutter should cut the image. 

The name you assign to this spot color must have a unique   prefi x which matches the 
prefi x assigned in RIP-Queue (see the next section, Modifying a Quick Set for Contour 
Cutting for information on where to set this prefi x). In RIP-Queue, the default prefi x 
for the cut path spot color is “ CutContour”. Once you decide on a prefi x you can 
append unique identifi ers to the name – for example CutContour1. 

When RIP-Queue processes and prints the fi le, the path with this specially named 
spot color will not be printed with the rest of the image. RIP-Queue processes the 
spot color as a cut path and creates a separate  cut script fi le for your cutting device. 

Note: Some cutters can use multiple cutting blades or cutting styles 
in one fi le (such as  kiss cut or  pouncing). One way to prepare your 
fi le for use with these devices is by assigning multiple cut paths with 
different spot color names such as CutContourKiss or CutContour-
Pounce.
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 Defi ne the  Cut Path in Illustrator

The following steps are specifi c to Adobe Illustrator, however, most drawing pro-
grams use similar steps to achieve the same result. The most important part of creat-
ing a cut path is that you must create a “Spot Color” named “CutContour” and that 
you apply the color to the cut path. 

To defi ne a cut path in Adobe Illustrator:

1. Open the desired fi le within Adobe Illustrator.

2. Create a new layer (Window > Layer > New Layer) and select that layer. 
With complex artwork we recommended creating a new layer for your cut 
path elements, with simple artwork this is not always necessary. For help on 
creating layers, please refer to the Adobe Illustrator Help. 

3. Draw your cut path using the box/ellipse, pen, or pencil tool. Make sure you 
close all paths because you will either assign the spot color as a fi ll or as an 
outline.

Assign a  Spot Color

To assign a spot color to the cut path in Adobe Illustrator: 

1. Within Illustrator open the  Swatches palette. If the Swatches palette is not 
visible, select Swatches from the Window menu.

2. Click the arrow on the upper right-hand corner of the Swatches palette to 
display a secondary menu and select New Swatch to display the New Swatch 
dialog or click the New Swatch icon on the Swatches toolbar.

Select New Swatch from the Swatches Palette menu
or click the New Swatch icon (circled)
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3. Within the New Swatch dialog, enter a name for the swatch color using 
“CutContour”. Whatever you select here must match what is entered into 
RIP-Queue, “CutContour” being the default name. See the next section, 
Modifying a Quick Set for Contour Cutting for information on where to set 
this prefi x in RIP-Queue if you choose to use a different name.  

4. Select Spot Color from the Color Type drop-down menu.

5. Use the slider bars to create a CMYK color. The color is not important, only 
what you name the color. 

6. Click OK to close the New Swatch dialog.

7.  Select your cut paths and assign the new swatch color.

Save Your File

Now that you have defi ned the cut path and assigned a spot color to the cut path, 
save your fi le in either  .eps or  .pdf format – we recommend the EPS fi le type. 

Adobe Illustrator New Swatch dialog

CutContour Swatch
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 Defi ne the  Cut Path in Corel Draw

The following steps are specifi c to Corel Draw, however, most drawing programs use 
similar steps to achieve the same result. The most important part of creating a cut 
path is that you must create a “Spot Color” named “CutContour” and that you ap-
ply the color to the cut path. 

To defi ne a cut path in Corel Draw:

1. Open the desired fi le within Corel Draw.

2. Create a new layer (Tools > Object Manager > New Layer) and select that 
layer. With complex artwork we recommended creating a new layer for your 
cut path elements, with simple artwork this is not always necessary. For help 
on creating layers, please refer to the Corel Draw Help.

3. Draw your cut path using the box/ellipse, pen, or pencil tool. Make sure you 
close all paths because you will either assign the spot color as a fi ll or as an 
outline.

Assign a  Spot Color

To assign a spot color to the cut path in Corel Draw: 

1. Within Corel Draw open the Palette Editor (Tools > Palette Editor).

2. Locate the Users Palette, select > Custom Spot Colors and click Add Color.

Select Custom Spot Colors from the Palette Editor menu
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3. Select the Models Tab to defi ne the color values for your new spot. 

4.  Click Add to Palette, then click Close.

5. Within the Palette Editor dialog, select the new spot color and enter a name 
for the swatch color using “CutContour” and click OK to close.

6. The best way to open the Custom Spot Color palette is to select Window > 
Color Palette > Color Palette Browser. 

7.  Expand the User’s Palette and check Custom Spot Colors. This docks the 
new palette next to your existing palettes.  Click X to close docker group.  

7.  Select your cut paths and assign the new spot color from the palette.

Save Your File

Now that you have defi ned the cut path and assigned a spot color to the cut path, 
save your fi le in either  .eps or  .pdf format – we recommend the EPS fi le type. 

Add to Palette

Name the spot color “CutContour”

Open Palette
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Modifying a   Quick Set for Contour Cutting 
Before you can print a contour cut fi le, you must either modify an existing Quick 
Set or create a new one for your contour cut fi les. Using a specialized Quick Set for 
contour cutting allows you to include additional options. 

To Create a New Quick Set for Contour Cutting:

1. Within RIP-Queue, highlight the desired printer and click Confi gure Printer 
to open the Confi gure Printer dialog.

2. Within the Confi gure Printer dialog, click New on the Quick Set tab to 
display the  Edit Quick Set dialog.

3. Set all appropriate options within the Edit Quick Set dialog. Click the arrow 
next to the page size for further print area options. For more information on 
setting your Quick Set options, refer to Chapter 3 – Quick Sets. 

4. Click Advanced to open the Edit Quick Set – Advanced Options dialog.

Edit Quick Set dialog
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5. Within the Advanced Options dialog go to the  Postscript File tab and enable 
the   Use Cutter Path Prefi x option.

6. Within the text fi eld in the  Use Cutter Path Prefi x area, enter the prefi x you 
assigned to the cut path spot color in the vector based graphic application 
such as Adobe Illustrator. If you opted to use the default   spot color prefi x, 
then leave this fi eld at its default setting. 

 It is imperative that the text in this fi eld match the prefi x you assigned to 
the cut path spot color, including case and spaces if any. If this fi eld does not 
match the prefi x you assigned to the cut path spot color, RIP-Queue will not 
recognize the spot color as a cut path.

7. To set additional cutter options, select the  Marks tab within the Advanced 
Options dialog. In this dialog, you can enable the following options:
•    Generate Tile Outline Cut Paths – This option is useful for multiple 

copies of a photo that doesn’t contain an embedded cut line, or for cut-
ting around the edge of a tiled image. 

•  Trim Overlap – This option confi gures RIP-Queue to place cut lines 
in the center of the overlap. For more information on different types of 
marks, refer to Chapter 3 – Quick Sets.

8. Click OK to close each dialog. 

Postscript File tab of the Edit Quick Set – Advanced Options dialog
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  Contour Cutting Workfl ows
Depending upon the type of equipment you have, your workfl ow will fall into one of 
three categories: 

• Print and cut on the same device.

• Print on any printer and cut on the I-Cut digital die cutter.

• Print on any printer and cut on a separate cutter. 

Print and Cut on the Same Device

There are many devices which act as both a printer and a cutter – for example, the 
Roland CammJet. 

Follow these steps to print and cut a job on the same device:

1. In RIP-Queue, highlight the desired printer and click Change to open the 
Change Media and Placement dialog.

2. Within the  Change Media and Placement dialog, click Setup to open the  
  Placement Strategy dialog.  

3. On the Options tab select  By Printer in the Contour Cutting drop-down 
menu. 

4. Click OK to close both the Placement Strategy dialog and the Change Media 
and Placement dialog.

5. Within RIP-Queue, open your fi le and be sure to apply the new Contour 
Cutting Quick Set. For more information on opening an image, refer to 
Chapter 2 – Opening Images.

Once RIP-Queue fi nishes printing the fi le, the cutter automatically cuts along the 
cut path. 

Select By Printer to print and cut on the same device 
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Print on Any Printer and Cut on the I-Cut Digital  Die  Cutter 

In this workfl ow, you may print on any printer, for example an HP Designjet 5000 
and then use the I-Cut digital die cutter. When you print an image to cut on an 
I-Cut digital die cutter, the software automatically prints a  bar code which the cutter 
uses to fi nd the corresponding cut fi le. This prevents you from having to know which 
cut fi le belongs to which print.

Follow these steps to print on any printer and cut using the I-Cut digital die cutter:

1. In RIP-Queue, highlight the desired printer and click Change to open the 
Change Media and Placement dialog.

2. Within the Change Media and Placement dialog, click Setup to open the  
Placement Strategy dialog.  

3. On the Options tab, select  I-Cut in the Contour Cutting drop-down menu.

 

4. Click OK to close both the Placement Strategy dialog and the Change Media 
and Placement dialog.

5. Within RIP-Queue, open your fi le and be sure to apply the new Quick Set. 
For more information on opening an image, refer to Chapter 2 – Opening 
Images.

6. Once RIP-Queue fi nishes printing the fi le, place the fi nished print on the 
cutting table.

7. Launch the I-Cut application and go to Options > File Location.

8. Browse your network and select the shared  Hot Folder (machine name\
cutter\I-Cut)

9. Start the cutting process. The cutter automatically reads the printed bar code 
and fi nds the corresponding cut script fi le.

Select I-Cut to print on one device and cut on the I-Cut device 
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Print on Any Printer and Cut on a Separate Cutter 

This workfl ow allows you to print your job on any printer, for example an HP 
Designjet 5000, and then cut on any cutting device, such as the Graphtec. 

Use the following steps to print on any printer and cut on a separate cutter:

1. In RIP-Queue, highlight the desired printer and click Change to open the 
Change Media and Placement dialog.

2. Within the Change Media and Placement dialog, click Setup to open the  
Placement Strategy dialog.  

3. On the   General tab, set the top offset to 2 inches. This adds an extra mar-
gin the cutter needs when moving the media back and forth during the cut 
process.

4. On the Options tab select the desired cutter from the Contour Cutting 
drop-down menu. If this menu does not list your specifi c cutter, select   Ge-
neric Cutter.

5. Click OK to close both the Placement Strategy dialog and the Change Media 
and Placement dialog.

6. Within RIP-Queue, open your fi le and be sure to apply the new Contour 
Cutting Quick Set. For more information on opening an image, refer to 
Chapter 2 – Opening Images.

7. Once RIP-Queue fi nishes printing the fi le, use the  CUT-Server to cut the 
print. For more information on using the CUT-Server, see the next section 
of this chapter, Using CUT-Server2.0.

Select either the desired cutter or Generic Cutter 
to print one device and cut on another device 
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Using  CUT-Server 2.0
What is CUT-Server?
CUT-Server is an Onyx application that sends cut information to your specifi c cut-
ter. RIP-Queue creates the cut information for the CUT-Server from the cut path 
you defi ned in your graphics application. 

What’s new in CUT-Server 2.0?
For optimal performance, we recommend that you run AutoUpdate for the latest 
revision of the software. AutoUpdate displays a message for further information and 
the link (http://www.onyxgfx.com/fi leupdate.pl?cmd=list&category=6.5) to down-
load the CUT-Server update. Extract the fi le and run the executable to install. This 
installs as a new application with a new desktop icon.  
 
CUT-Server 2.0 includes the following new features:

• Easier user interface
• Multiple cutter settings
• Rotation support of cut jobs
• Advanced preview functionality with rulers and zoom/pan tools 
• Improved cut accuracy and effi ciency 
• Support for additional cut devices
• Archive job capabilities
• Keyboard shortcuts

How do I use CUT-Server?
CUT-Server only works with the specifi c cutters listed in the Placement Strategy dia-
log in RIP-Queue; however, there is also a Generic Cutter option which works with 
most cutting devices. 
 
The following sections cover confi guring CUT-Server 2.0, different workfl ow op-
tions for adding cut fi les and application settings. 
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  Confi guring CUT-Server 2.0
Once you’ve run the executable to install the new application, launch the CUT-
Server by double-clicking the icon on your desktop or selecting CUT-Server from the 
Windows Start menu. The fi rst time you start the application, CUT-Server displays 
the Add Cutter dialog.

Use the following steps to add a cutter to CUT-Server.

Adding a Cutter

1. Within the  Add Cutter dialog, click Add Cutter. 

2. Use the  Cutter Type drop-down menu to select the desired cutter, click OK.

3. Highlight the device and click Confi gure.

CUT-Server Add Cutter dialog

Cutter Type drop-down menu

CUT-Server Add Cutter dialog



White Paper
Contour Cutting Using CUT-Server 2.0 15

4. Within  Port Settings, use the drop-down menu to select the port type, click 
Setup to open the Port Confi guration dialog.

5. Use the Port Confi guration dialog to setup your specifi c device, click Close.

6. Within Device Settings, select the Default cut setting and click Confi gure to 
open the Edit Cutter Settings dialog. These setting are the cutting equivalent 
to Quick Sets.

Cutter Confi guration dialog

Port Settings

USB

Serial

Parallel TCP/IP
Cut to File

Cutter Confi guration dialog

Note: To create a new cutter setting Quick Set, click Add to open the 
Add Cutter Settings dialog.
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7. The Edit Cutter Settings dialog displays the current default settings. The 
Cutter Settings dialog for a specifi c cutter displays the setting name, knife 
pressure and cut velocity.  The Cutter Settings dialog for a generic cutter 
displays common HP-GL/2 commands to drive a variety of cutters. If you 
know the specifi c commands unique for your cutter, you can modify the set-
tings here.

8. Modify the default settings as desired and click OK. 

9. When you’re done modifying the device settings, click Close. This returns 
you to the main screen. This displays the cut device on the left-hand side of 
the screen and your ready to use CUT-Server. 

This concluded the initial confi guration for adding a cutter. The following section 
covers the different workfl ow options for adding cut fi les. 

Tip: If you need to add a new cutter or manage your existing device, 
select Application Settings on the main tool bar and then select the 
Cutters icon. Within the Device Management dialog you can Add, 
Delete and Confi gure cutters.

Generic Cutter Default Settings

Specifi c Cutter Default Settings

Note: The fi rst time you use the generic cutter, you must calibrate 
your specifi c cutter to recognize the generic cutter alignment marks 
on your print. Contact Tech Support if you need help calibrating a 
generic cutter. 
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Workfl ow Options for Adding Cut Files 
There are several workfl ow options for adding cut fi les to the job list. Cut jobs will 
display in the job list for the intended cutter. When you add a cut fi le using any of 
these methods, the fi le will display under the correct device heading. If you add a cut 
fi le for a cutter that’s not confi gured, you will be prompted with a message to add 
that specifi c cutter.

Cutter Hot Folder

This is the most common workfl ow. Once RIP-Queue processes the print, it creates 
the cut fi le and stores it in the Hot Folder for that cutter. CUT-Server recognizes 
cutter Hot Folders automatically so the job displays in the CUT-Server job list.

Opening Cut Files Manually

To open a cut fi le manually, click Open from the tool bar and browse to the cut fi le. 
The recognized fi le extension for cut fi les is .xml.  

Scanning a Bar Code

To add a cut fi le using a bar code reader, click Scan a Bar Code from the tool bar and  
scan the bar code or type in the number of the bar code located on the print. 

Drag and Drop

You can drag and drop cut fi les into CUT-Server. To do this, select the fi le and drag 
and drop the fi le onto the application. 

Custom Hot Folder

You can confi gure custom Hot Folders for CUT-Server to recognize a network folder 
or another known location. To do this, select Jobs > Add and Browse from the Ap-
plication Settings dialog.  

Archive

To open a job from a previously archived fi le, click Archive from the tool bar, 
highlight the fi le and click Restore. This moves the job from the Archive into the 
job list for the intended cutter. See the section titled Archiving Options for further 
information.
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Cutting Workfl ow
Once you have installed the cutter and cut fi les displayed in the job list, you’re ready 
to cut. Use the following steps to send a cut job to the cutter:  

1. Within the CUT-Server window, highlight the desired cut job from the job 
list to display the cut paths in the preview area.

2. If you want to change the rotation or apply a different cutter setting, use the 
mini-arrow in the right-hand corner of the cutter heading. This expands and 
contracts the rotation and cutter setting options. Use the drop-down arrows 
to make your selection.

3. If you want to inspect your cut paths, use the zoom and pan tools. To reset 
the preview, use the zoom drop-down and select Fit to Window. 

4. Load the print into the cutter. If you’ve made a change to the rotation, check 
the preview area to verify the correct orientation. 

5. Click   Cut Now.

Mini-arrow

Expanded Options

No Rotation 90 Degree Rotation

Cut Now

Zoom and Pan Tools
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Application Settings
The Application Settings dialog controls the general appearance of the program as 
well as device and job settings. You can access the dialog using the Application Set-
tings icon on the tool bar of the main window.

Changing the Appearance 
Appearance is the fi rst dialog displayed within Application Settings. Use these set-
tings to change the general appearance of the program. 

 

• Ruler Enabled – this displays rulers along the top and left-hand side of the 
preview screen.

• Show text on toolbar buttons – this displays text under the tool bar icons.
• Show feed direction on the preview – this displays feed direction arrows 

above the preview screen. If you rotate cut jobs this indicates the media 
orientation.  

• Animate Cut Path – this displays cut paths as an animated dashed line.
• Language – this displays the current language for the user interface. Use the 

drop-down menu to select your desired language. You'll be prompted to 
restart the program for the changes to take effect.

• Units – this displays the units of measurments.
• Fonts – this displays the font size for the user interface. Font size does not 

control fonts in the image.

CUT-Server Tool Bar

Application Settings - Appearance
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Managing Cutters 
Select the Cutters icon on the left-hand side to display the cutter window within Ap-
plication Settings. Use these settings to manage your devices.  

Device Management

The Device Management section of the Cutters window displays a list of current 
devices.  

• Add Cutter – click here to add a new cut device.
• Delete Cutter – if you want to delete a cutter from the list, highlight the 

device and click Delete.  
• Confi gure Cutter – if you want to confi gure a cutter from the list, highlight 

the device and click Confi gure. This will display the Port Settings if you need 
to change the physical connection and Device Settings if you want to Add or 
Confi gure cutter settings.

Application Settings 

The Application Settings section of the Cutters window displays a checkbox for Sort 
CutPaths. 

 • Sort Cut Paths – this is checked by default and improves cut accuracy and 
effeciency by sorting cut paths in a logical manner to reduce media feed 
adjustment while cutting.

Application Settings - Cutters
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Managing Jobs 
Select the Jobs icon on the left-hand side of the Application Settings dialog to display 
the job options. Use these settings to confi gure Archive Options and Hot Folders. 

Archive Options
Use the radio button to control how jobs are handled after cutting. 

• Don't do anything with jobs after cutting – this option leaves the job in the 
job list until you manually delete the fi le. You can manually delete fi les from 
the job list by highlightling the job, and then either selecting Delete from the 
right-click menu or the Delete icon located on the tool bar.

• Archive jobs after cutting – this automatically moves jobs to the Archive list. 
You can manually archive jobs from the job list by highlightling the job, and 
selecting Archive from the right-click menu. Restore or delete archived jobs 
using the Archive icon on the tool bar.

• Delete jobs after cutting – this deletes the job from the list after cutting.

Hot Folders
CUT-Server automatically recognizes Onyx Hot Folders and cut fi les display in the 
job list for the intended cutter. This window displays a list of custom Hot Folders 
allowing you to recognize cut fi les from the network or a different known location. 
Use the checkbox to enable active Hot Folders.  

• Add – if you want to add a custom Hot Folder, click Add and browse to the 
location. You can add an unlimited number of Hot Folders and any cut jobs 
in the defi ned Hot Folders will display in the job list.    

• Edit – if you want to edit a Hot Folder from the list, highlight the entry and 
click Edit. This allows you to browse to a new location. 

 • Remove – if you want to remove a Hot Folder from the list, highlight the 
entry and click Remove. 

Application Settings - Jobs
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Viewing Shortcuts 
Select the Shortcuts icon on the left-hand side of the Application Settings dialog to 
view the shortcut key strokes. These are only for display and are not editable.

Viewing About
Select the About icon on the left-hand side of the Application Settings dialog to view 
the CUT-Server information. 

Application Settings - Shortcuts

Application Settings - About


